Requirements

General requirements

Please make sure that your database and webserver supports the following specifications:

  • MySQL 5.2+
  • PHP 5.3+
  • at least 60 MB of diskspace
  • webserver to support URL rewriting

PHP settings

Please make sure that the following php.ini settings are in effect on your server:

  • GD module enabled
  • open ssl enabled
  • magic-quotes-gpc disabled
  • magic-quotes-runtime disabled
 
We also recommend the following settings:
 
  • maximum uploadsize >=10mb (limits the maximum file size supported for files uploaded into yeager)
  • maximum postsize >=10mb  (limits the maximum file size supported for files uploaded into yeager)
  • memory limit >=128mb (processing large images could require an increased memory_limit)
  • allow_url_fopen enabled (if you plan to use the update functionality accessible through the updates administration panel)

Automated installation

In case you want to use the automated installation script you need either one of the following webservers:

  • Apache 2.2.21+, mod_rewrite enabled
  • nginx